MUJI passportバージョン(4.0.X)について

MUJI pasportアプリのバージョンを4.0.Xにアップデートしました

バージョンが4.0.X未満のアプリは今後ご利用できませんので、アップデートを行ってください。
アップデートを行わないと会員証(バーコード)表示によりマイル・ショッピングポイント利用以外の機能はご利用いただけません。
バージョンが4.0.X未満のアプリの動作保証はいたしかねます。
※会員情報を引き継ぐため、アプリの削除はせずに、アプリストアから最新バージョンへ更新をしてご利用ください
※万が一に備えて旧バージョンでID・PINを必ずお控えください。4.0.Xバージョン以降ではPINは廃止され、ご確認いただけません

ご利用可能なOS

iOS12.0以上 Android7.0以上でご利用が可能です。
上記より低い場合はOSのアップデートを行ってください。
※Androidで「お使いの端末はこのバージョンに対応していません」などのメッセージが表示された場合は、OSのアップデートが必要です。 詳しくはこちら

旧MUJI passportから新MUJI passportへのアカウントの復元について

アップデートではなく、新規でインストールされた方は旧MUJI passport(ver3.X)のIDとPINもしくは、アカウント復元用に連携していた別のアカウントをご用意の上データの復元を行ってください。 詳しくはこちら