MUJI passportアプリの動作環境について

MUJI passportアプリは、以下の動作環境でご利用ください。
また、動作環境やOSに関しては、各提供プラットフォームのセキュリティ基準に沿った脆弱性対応により、予告なく変更する場合がありますのでご了承ください。

MUJI passport利用可能OS

iOS 12.0以上、Android 7.0以上

タブレット端末での動作は保証いたしません。スマートフォンでご利用ください。

OSバージョンの確認方法

iOS

[設定] > [一般] > [情報] > [システムバージョン]

Android

[設定] > [端末情報] や [デバイス情報] > [Androidバージョン]
※バージョンによって表示名など異なります

OSのアップデートの方法、使用端末のアップデート対応の可否はキャリア、機種によって異なります。具体的なアップデート方法、端末のアップデート対応可否は各キャリアへお問い合わせください。

OSバージョンに関わらずご利用になれない場合

脆弱性対応により、ご自身でOS脆弱性を解除した端末でのご利用を制限させていただいております。
端末脆弱性を恣意的に解除した状態でアクセスした場合には以下のようなエラーが表示されることがあります。

例:「JailBreak Detected」
例:「This app is not supported on jailbroken devices.」